ASCOM Driver for iGuider

Minimum Requirement for this driver:
  • Windows 7 /8.1 /10 with .NET (dotNET) Framework 4.8 or later installed.
  • ASCOM Platform 6.4 and .NET Framework 4.8 or later

iGuider ASCOM Driver (Updated 10/5/2020)
iGuider ASCOM Driver Installer