ASCOM Driver and Commander


This ASCOM Driver only works for a mount that uses iOptron Mount RS232 Command Language 2014 or later.
Updated 7/24/2016

Supported Mounts:
  • CEM60/CEM60-EC with latest firmware
  • iEQ30 Pro/iEQ45 Pro/iEQ45 Pro AZ with latest firmware
  • CEM25P/CEM25-EC/CEM25 with 8408 hand controller firmware 160523 and later
  • AZ Mount Pro with latest firmware
  • Cube-II/CubePro w/8408
Minimum Requirement for this driver:
  • Direct Mount Control (New Function): Windows XP/ Vista/ 7 /8 /8.1 /10 with .NET (dotNET) Framework 4.0 or later installed.
  • Planetarium control via ASCOM: ASCOM Platform 6.2 and .NET Framework 4.0 or later
iOptron Commander and ASCOM Driver
Commander and ASCOM Driver Installer
ASCOM 5.4 Update Notes
Instruction of iOptron Commander and ASCOM Application
iOptron Control Command Language 2014 V2.0