ASCOM Driver and Commander


This ASCOM Driver only works for a mount that uses iOptron Mount RS232 Command Language 2014 or later.
Updated 6/30/2022

Supported Mounts:
  • AZ Mount Pro
  • CEM60/CEM60EC
  • iEQ30 Pro/iEQ45 Pro/iEQ45 Pro AZ
  • CEM25P/CEM25EC/CEM25 with 8408 hand controller
  • Cube-II/CubePro w/8408
  • SmartEQ Pro+
Minimum Requirement for this driver:
  • Direct Mount Control (New Function): Windows 7 /8.1 /10/11 with .NET (dotNET) Framework 4.8 or later installed. Make sure .NET Framework 3.5 is activated in Windows 11
  • Planetarium control via ASCOM: ASCOM Platform 6.5 SP1
  • If new ASCOM/Commander does not work properly, please remove the Commander and reinstall it again
iOptron Commander and ASCOM Driver
Commander and ASCOM Driver Installer (V5.9.0.2, March 24, 2022)
ASCOM 5.9 Update Notes
Instruction of iOptron Commander and ASCOM Application
iOptron Control Command Language 2014 V2.5